マジックコネクト【バージョン3.1以前】の場合の接続エラーメッセージについて

9 11月

NTTアイティが提供する「マジックコネクト」では、
2015年12月より継続的に、
メール「【重要】マジックコネクトアップデートのお願い」にて
お伝えしておりましたマジックコネクトサービスのサーバ証明書の切り替えを、
2016年11月の過日に実施しました。

切り替えに伴い、マジックコネクトのビューア及びクライアントのプログラムが、
【バージョン3.1以前】の場合、接続できなくなり、
「SSLセキュリティ証明書に問題があるため、通信を切断します」
というメッセージが出力されます。

NTTアイティよりご案内差し上げた手順に従い
アップデートしていただければ、接続可能となります。

詳細はこちら
 
http://www.magicconnect.net/information/201611081140
(NTTアイティ ホームページ)