「050 plus」iOS 6.0未満の環境をご利用時のサポート終了について

31 3月

NTTComでは、 「050 plus」において、Apple社の規約変更にともない、
今後アップデート予定のiOS版アプリ(バージョン5.0)より
iOS 6.0未満のサポートを終了する予定です。

iOS 6.0未満の環境では、最新版アプリのインストールやアップデートができなくなりますので、
対象のお客様には以下のご対応をお願いしたい旨NTTComより案内がございました。

<iOS 6.0未満をご利用のお客さま>
  ・端末を最新版のiOSへアップデートをお願いいたします。

<iPad 第1世代、iPod touch 第3世代をご利用のお客さま>
  ・端末をiOS 6以降のバージョンへアップデートすることができないため、
  「050 plus」のサポート対象外となります。

  現在ご利用中のアプリは、引き続きご利用いただくことは可能ですが、
  今後、予告なくご利用いただけなくなる場合がございます。
  NTTComにて動作確認済みの端末でご利用ください。

なお、iOSアプリVer5.0.0については、2015年3月30日にApp Store公開予定でしたが、
現在Apple社によるアプリ審査中のため、2015年3月31日以降に延期となりました。

上記について、詳細はこちら

「050plus」お知らせ
【重要】iOS 6.0未満の環境をご利用時のサポート終了について
http://info.050plus.com/2015/337.php

iOSアプリVer5.0.0(プッシュ着信通知機能)の提供開始日について
http://info.050plus.com/2015/348.php