OpenSSLのheartbeat拡張に情報漏えいの脆弱性について

22 4月

弊社サービスにおける「OpenSSLのheartbeat拡張に情報漏えいの脆弱性」の影響については以下の通りです。

■VPNソリューションパック
  暗号化方式にIPsecを利用しているため、本脆弱性に該当しません。

■スマートフォンでVPN
  暗号化方式にL2TP/IPsecを利用しているため、本脆弱性に該当しません。

■ワープオフィス
  ワープオフィス機器のファームウェアバージョンが以下の場合、ファームウェアの更新が必要です。

 7.0.0.5-20sv以前の7.0シリーズ
 7.5.0.0-15sv以前の7.5シリーズ(日本ではリリースしていません)
 ※上記以外のバージョン(7.0以前)は影響ありません。

尚、ファームウェアの更新が必要なお客様に対しては個別でご案内させていただいております。

参考URL:
センチュリーシステムズ
http://www.centurysys.co.jp/backnumber/nxr_common/140415_popup.html
http://www.centurysys.co.jp/backnumber/xr_common/140415_popup.html

DELL SonicWALL
https://www.sonicwall.com/japan/support/support_notice140407.html